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Agenda Full Course
1. Getting started 

• Install EndNote;  Create an EndNote-Library ; Term Lists
2. Search and collect references

• With PubMed (PC; Mac)
• With library catalogue swisscovery Basel
• With google scholar
• With PubMed, within EndNote
• Create a reference from a PDF stored on your computer
• Create a reference manually

3. Insert references into a Word document (CWYW)
• View in Word / View in EndNote / Citation Styles

4. Manage references in EndNote
• Groups / Edit references / remove duplicates
• Search for fulltext articles (PDFs); administer PDFs

5. Endnote web account
6. Library sharing incl. PDFs
7. FAQs

Using EndNote with Google Docs ; Bibliography list after each chapter; Combining multiple word documents; add references 
from a PDF/word to Endnote, tagging references….



• Campus license
Students Uni Basel: via https://asknet.unibas.ch: 10.-/year; 
Employees Uni Basel via IT-Department

• Free trial version
(30 days) https://www.endnote.com/ -> LOGIN

• System requirements
Windows 10, macOS 10.14 or 10.15
MS Word, Apache OO, Libre Office, MS Word MacOS, Apple Pages
Firefox, IE, Safari, Chrome
Details: (https://endnote.com/product-details/compatibility/ 

1. Getting started: Install EndNote
(desktop version)

https://asknet.unibas.ch/
https://www.endnote.com/
https://endnote.com/product-details/compatibility/


1. Getting started: Create a new EndNote Library

2. Select a 

path and file 
name

3.  A new, empty EndNote 

Library will be opened

4.  For each EndNote Library a folder 

(.Data) and a file (.enl) will be created. 

1. Open EndNote… -> 

create a new library



1. Getting started: opening EndNote with Mac (Endnote 20)

https://communities.apple.com/de/thread/252595385: 
“As you have just purchased and installed EndNote 20 in your Mac 

computer (first time for this computer presumably), you would have to 
create an EndNote library first in order to be able to see and use the 
EndNote 20 program.

Please follow these steps:
1. Click on the EndNote 20 application icon in your dock/tray.
2. Click on the "File" menu at the top left of your screen. (You will notice 

it now says "EndNote 20").
3. After clicking "File" > Click "New" to create your EndNote library.
4. A window will be prompted for you to name your EndNote library and 

save it in a location. (You may save the library in the "Documents" 
folder or in your "Desktop") (It is recommended that the library is 
saved in your local drive).

5. After you have created and saved your library, the EndNote 20 
program will be ready for you to use.”

https://communities.apple.com/de/thread/252595385


1. Getting started: Term Lists
EndNote defines term lists of authors and journal titles as soon as references are imported.
If different sources (e.g. PubMed and Web of Science) are used the term lists may be inconsistent. Therefore it is 
recommended to use standardized term lists -> Menu Library/Open Term Lists/Journals/Lists/Import List…

Term lists have to be imported into every new library before importing new references 

If you do it later existing lists (that will be imported during process of reference importinge) must first be deleted

SAVE YOUR LIBRARY before you undertake the following steps!

Term Lists > Journals > Delete List 
Afterwards: Create List > name it Journals and check the Box «Journal List» -> then import term lists as described above



1.

2. Search and collect references: PubMed

2.

The imported references 
in EndNote

3.

4.

5.



If the Endnote plugin is not automatically offered for opening when exporting 
results from a database in the browser, the settings in the browser should be 
changed.

Firefox -> Settings -> General -> Files and Applications:

Edge -> Settings -> Downloads:

Safari: Preferences -> General -> Downloads



2. Search and collect references: Library 
catalogue (swisscovery Basel)

1.

2. 3.



2. Search and collect references: google scholar



2. Search and collect references: with PubMed within 
EndNote

1 Search within 
PubMed

2. Search fields  
PubMed

3 Search results 
PubMed

4 Select results for your 
Endnote Library



2. Search and collect references: with library catalogue 
swisscovery within EndNote: Connection File swisscovery Basel

Download Endnote-Connection file for swisscovery Basel:
https://endnote.com/connections_download/university-of-basel/

1.

4.

5.

5. Next time when you 
open Endnote, the file 
«U Basel» will be 
available

1. «Downolad Connection»

2. Save it on your desktop

3. Double click it on your desktop

4. Save it as…U Basel  -> Save (and close 
the file)

https://endnote.com/connections_download/university-of-basel/


1a File -> Import -> Folder… 

2. Search and collect references: Create a reference from a PDF

2a Metadata of the article will be 
completed automatically in EndNote

2b No metadata available:
see next slide

1b Choose folder with 
PDFs on your computer …

2a

2b



If not possible:
- either delete the record, download the 

reference from google scholar/PubMed… & 
attach the PDF from your computer by hand

- Of fill out the missing metadata by hand

2. Search and collect references: Create a reference from a PDF

1. What to do if metadata of your imported 
PDF is missing?

2. If the document has 
an ID, fill it out in the 
following field:
• Accession Number: 

PubMed ID
• PMCID: PumMed 

Central ID
• DOI
• ISBN…

then save the reference

3. Mark the record, right 
mouse klick: Find 
Reference Updates



2. Search and collect references: Create a reference manually

Check always the output: 
Summary

Choose correct reference type 

Cataloguing Authors:

Persons:
Family name, first name or
Familiy, V.

Organisations:
Name of the Organisation,

Create a new reference manually



EndNote toolbar of MS WordGo to Endnote: mark wished 
reference in EndNote, click in 
Endnote     (or command ALT+2)-
> reference will be insertet into 
Word; alternatively choose 
Insert Citation

Insert Citation: search with a 
keyword within your Endnote 
Library and click on «insert»

Style: Define format of in-text 
citation and of reference within 
the bibliography. Suitable for 
medicine: Vancouver, APA7th

Edit & Manage Citation: Edit text 
within in-text citation (e.g. insert 
page numbers; omit author etc) 

Convert Citations: Convert to 
unformatted Citations: remove 
codes temporarily (e.g. for 
loading faster);
Convert to plain text: remove 
codes irretrievably.
Warning: Save document 
previously! 

3. Insert references into a Word document: View in Word

Mac: if EndNote toolbar is missing: EndNote -
> Customizer … -> Cite While You Write addin 
…

Mac / Mojave: System Preferences -> Security 
& Privacy -> Privacy -> Automation options: 
make sure that both "Microsoft Word" and 
"EndNote " are both turned on.



3. Insert references into a Word document: format the 
bibliography 



3. Insert references into a Word document: 
further citation styles, edit styles

EndNote -> Tools -> Output Styles -> Open Style Manager…:

• Define styles to be presented in Word

• Download missing styles («Get more on the Web»: > 6000)

• Edit a style («Edit») (see help -> modifying style templates)



3. Insert references into a Word document:
Import a missing style
 

A: Import a style from the Endnote platform

As soon as the new style is saved it will 
be presented within the Endnote style 
manager (Mac: Copy the downloaded 
file to the location on your computer for 
Endnote -> Styles)

B: Import a style from the publishers platform: e.g Swiss Dental Journal



4. Manage references in EndNote: Groups and Groupsets

Move references to different groups (Drag & 
Drop or via menu «Groups»)

 Group Set = Header of several groups

Introduction =
a Group

Noch lesen =
a Groupset



4. Manage references in EndNote:
find and remove duplicates

1- Menu Library -> Find Duplicates
2- Duplicates will be shown and can be deleted 
individually
3- If you cancel this process…
4. …all duplicates will be highlighted and can be 
moved to different groups/to the trash

1.

2.

3.

4.



4. Manage references in EndNote: search fulltexts/PDFs 
automatically

Let EndNote search for 
PDFs of your imported 
references, automatically:
Highlight references -> 
«Search the Web for full 
text documents for the 
selected references»



Field Open URL PATH: 
https://basel.swisscovery.org/view/uresolver/41SLSP_UBS/openurl?



EndNote has found 2 PDFs

Menu Edit -> Preferences:
• Define how PDFs are named
• Enable automatic importing: Every stored 

PDF in this folder will be imported to 
EndNote automatically

• All PDFs within EndNote are stored in a 
folder .DATA (see chapter 1 «Getting started: 
Create an EndNote Library»)

4. Manage references in EndNote: PDF handling

The downloaded PDFs can be found in field 
«File Attachments» (and are stored on your 

computer in the . DATA folder)



4. Manage references in EndNote: attach fulltexts / PDFs 
manually

PDFs not found by EndNote must be 
searched for individually -> 
download them to your computer

Drag & Drop the PDF to the 
corresponding reference.
PDF on desktop may be deleted. All 
PDFs within EndNote are stored in the 
.DATA folder.

1.
2.



• With Endnote Web 21 you can access your library including PDFs via the cloud. Switch 
between online, desktop and iPad applications. 

• The web account of EndNote Web 21 is free of charge  if you have purchased Endnote 
desktop.

• Register for the webaccount within EndNote desktop:
Edit -> Preferences -> Sync… -> Enable Sync -> Sign up

• Synchronize your library 
in Endnote Desktop

• LogIn for Endnote Web 21 on https://endnote.com/login/

5. Endnote Web account: register & synchronize

Important note:
If you have an online library synced that is different to the one you want to sync now, both 
libraries will be merged: there is one web account only and therefore one online library 
only): Only one Library can be synced with EndNote online at any one time.



• Version X7.2 and higher
• Share references with others incl. PDFs; PDFs may be annotated
• 100 persons per library
• Unlimited storage
• Only 1 library may be shared with others! 
• All participants have same rights (add, edit, delete references, annotate PDFs …) 
• Web account is a condition to share but is not necessary to open.
• You can share groups instead of the whole libraryby right mouse clicking on a group and 

selecting Share Group.

6. Sharing Libraries

Invite others: Menu File -> Share…

v

Menu File -> Open Shared Library…(login to 
web account not necessary)



Invite others: EndNote Desktop -
> File -> Share…



7. FAQs

Using EndNote with Google Docs (Endnote 20 and before)

• There is no EndNote Cite While You Write tool available for Google Docs for earlier Endnote versions 
However it is still possible to use earlier EndNote Versions with Google Docs by inserting unformatted 
citations, saving it as an RTF file and then formatting the document using EndNote

• See LibGuide with screenshots of James Cook University Australia: 
https://libguides.jcu.edu.au/endnote/google-docs 

Using EndNote 21 with Google Docs and with Word Online
• EndNote Cite While You Write add-on now has a native integration with Google Docs as well Word 

Online and is a tool for collaboration with research colleagues. It allows to pool own references with 
collaborators' references. 

• Word Online: https://support.clarivate.com/Endnote/s/article/EndNote-Word-Online-
CWYW?language=en_US

• Google Docs: https://support.clarivate.com/Endnote/s/article/Google-Docs-CWYW?language=en_US

Insert a bibliography list after each chapter

• From the EndNote Library: Modify the style in the style menu -> Choose Sections-> Check “Create a 
bibliography for each section” ->  save the new style 

• On the Word document: Insert section break to each chapter and apply the modified style
• See LibGuide Univ. Tennessee: https://libguides.uthsc.edu/endnote/cwyw/separate-bibs

https://libguides.jcu.edu.au/endnote/google-docs
https://support.clarivate.com/Endnote/s/article/EndNote-Word-Online-CWYW?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Word-Online-CWYW?language=en_US
https://support.clarivate.com/Endnote/s/article/Google-Docs-CWYW?language=en_US
https://libguides.uthsc.edu/endnote/cwyw/separate-bibs


7. FAQs
Combining multiple word documents

• If you want to produce one single Word document with one reference list at the end. Before merging 
documents, all the references from each Word document must be exported into one EndNote Library. 
You can use in Word the export traveling library option to do this.

• See LibGuide Univ. Tennessee: https://libguides.uthsc.edu/endnote/cwyw/combine-worddocs

Add references to Endnote from a PDF/word to Endnote without Endnote codes

• Upload the copied reference list to https://citation-finder.vercel.app/ -> Choose RIS -> Search for 
matches -> check all references -> save the file and import it to Endnote

• See instruction in Tennessee LibGuide: https://libguides.uthsc.edu/c.php?g=320620&p=7700501

See lot’s of Tips & Tricks at Tennessee University Health Sciences Center: 
https://libguides.uthsc.edu/endnote and on supports site of Endnote: 
https://support.clarivate.com/s/?language=en_US 

http://libguides.uthsc.edu/aecontent.php?pid=391170&sid=3250101
https://libguides.uthsc.edu/endnote/cwyw/combine-worddocs
https://citation-finder.vercel.app/
https://libguides.uthsc.edu/c.php?g=320620&p=7700501
https://libguides.uthsc.edu/endnote
https://support.clarivate.com/s/?language=en_US


7. FAQs
Add references from a PDF/word to Endnote with existing Endnote codes

• you can use the Export Travel Library command in word as long as the references originally came from 
either an EndNote desktop or an EndNote Web library, the field codes are still present, and you are 
using Microsoft Word with EndNote.

• Note: You may have problems if you are using a version of EndNote older than the version used by 
those sending you documents. EndNote field codes have changed over time, and an older version of 
EndNote may not recognize newer field codes. 

See lot’s of Tips & Tricks:
• Tennessee University Health Sciences Center: https://libguides.uthsc.edu/endnote
• UCL Library Services: https://library-guides.ucl.ac.uk/endnote/tagging-references 
• supports site of Endnote: https://support.clarivate.com/s/?language=en_US 

Taggin your references

• You can add tags to references and customise the colour and name of the tags.
• See Details: https://library-guides.ucl.ac.uk/endnote/tagging-references

https://libguides.uthsc.edu/endnote
https://library-guides.ucl.ac.uk/endnote/tagging-references
https://support.clarivate.com/s/?language=en_US


Contact & Support
Monika Wechsler, MSc. Biol.
Medical Information Specialist
monika.wechsler@unibas.ch

UNIVERSITÄT BASEL 
UB Medizin
Spiegelgasse 5
https://ub.unibas.ch/de/ub-medizin/ 

mailto:monika.wechsler@unibas.ch
https://ub.unibas.ch/de/ub-medizin/
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